AutonoMe compatible with 99% of new smart devices

Compatible Apple Devices

Our iOS App is always built around Apple’s most up to date operating system however AutonoMe also supports iOS 9, 10 and 11. Not only can we harness the features it offers to improve usability this also helps us improve security and privacy for our users. Apple’s most recent operating system is iOS 12 and supports all iPads and iPhone SE and iPhone 5 up. AutonoMe also works on Apples previous operating system iOS 10.

Compatible Android devices

Our Android App is available on the Play Store and compatible with Android 5.0 and higher. Android 5.0+ can be found on a variety of smartphone and tablet manufacturers such as Samsung, LG, Sony, Huawei, Lenovo, HTC and more. Android 8.0 is their latest version.

Unavailable on Windows devices

We strive to ensure as many people as possible can benefit from using AutonoMe to develop their independence. However, due to lack of market share and development costs, we are currently unable to support devices that use a Windows operating system.